No announcement yet.

CAT-250, RLS-1000B and WD-100...

  • Filter
  • Time
  • Show
Clear All
new posts

  • CAT-250, RLS-1000B and WD-100...


    I have a CAT-250 that finally got on the air a couple days ago working strictly as a repeater (MSR 2000) off Port 1. That is working great and have had numerous positive comments. Thank you!

    Now I want to expand a little further into the depths of the unknown... I also have an RLS-1000B which is attached to the CAT-250 Port 2. And attached to the RLS-1000B on Port 1 there is a WD-100. I have no link radios attached to any of the RLS-1000B ports at this time. Soon...

    When I press the "TEST" switch on the WD-100, after a couple seconds I hear the relay pick, but the repeater on CAT-250 Port 1 does not transmit...

    On the CAT-250 I have User Output Switch #1 (5-1), #2 (5-2) and #3 (5-3) to enable the respective RLS-1000B Ports 1, 2, and 3.

    On the RLS-1000B I have all the DIP Switches in the OFF position. Does having RLS-1000B switches 4, 5 and 6 in the OFF position (transceiver mode) tell the RLS-1000B to ignore COR and use only PTT to transmit? I have also tried this with DIP switch 7 in the ON position with no results. The "Port R" Enable jumper (J5) is in the default position, the two pins farthest from the 5v regulator.

    I have verified that the WD-100 is fully programmed with all the proper FIPS and event codes. I have tried the "TEST" button with and without audio from a NOAA broadcast.

    I have checked the intefacing between all three components and am fairly certain the wiring is correct. Voltage to (13.8v) and off (5v) the regulator on the RLS-1000B is good.

    I have a feeling that my problem is on the RLS-1000B with COR and/or the DIP switch settings. Or perhaps a setting on the CAT-250.

    Or do I need a radio attached also to RLS-1000B Port 1 for this to work? I will eventually be using a Motorola SM120 with COR brought out.

    Thank you for the assistance!

  • #2
    CAT-250, RLS-1000B and WD-100...

    Well... after digging into this a bit more it looks like I may have a logic flaw. Which results in a cabling flaw. Will fix this and report back...